Adito (OpenVPN ALS) finally runs on Java v1.8. Signed SVN version released! – Lars Werner
Jun 192015
 

Find the champagne, I finally got around to release Adito for Java v1.8 (and probably higher version).

Oracle are still strict in their handling of unsigned applet, so it has to be properly signed to run.

Certum.eu have yet again provided me with a yearly cert, and this time I’ll promise to renew it 🙂

I’ve only released the SVN-version with support for v1.8.

This version uses my extension-store and are probably the most bug-fixed version out.

Download the installer from here

 Posted by at 20:33:16

  One Response to “Adito (OpenVPN ALS) finally runs on Java v1.8. Signed SVN version released!”

  1. Hi Lars.

    Has the certificate expired? I can’t launch the Agent anymore. I’m getting the error message:

    “Application Blocked. Click for Details.
    Your security settings have blocked an application signed with and expired or no-yet-valid certificate from running.”

Leave a Reply

%d bloggers like this: